Getting Data In

Should we upgrade our universal forwarders from 4.3 to 6.4? Why?

Hi,

Can you please tell me if there is any valuable reason to upgrade forwarders from 4.3 to new versions (6.x)?

We have just upgraded the indexer to 6.4. I know the minimum version for the forwarders is 4.3, so it's not mandatory to upgrade, but if there are new features or improvements, upgrade could be an option...

Thank you for your help
Greg

0 Karma
1 Solution

Splunk Employee
Splunk Employee

I would say yes. There hasn't been any new feature work that I'm aware of, but you're talking about four years of bug fixes, and 4.3 reached its end of life over two years ago.

View solution in original post

0 Karma

Splunk Employee
Splunk Employee

I would say yes. There hasn't been any new feature work that I'm aware of, but you're talking about four years of bug fixes, and 4.3 reached its end of life over two years ago.

View solution in original post

0 Karma