Getting Data In

PERFMON.CONF not forwarding any data to indexer -

chimbudp
Contributor

I have installed Splunk forwarder on a Windows 2003 Server S2- 64-bit
I have set the INPUTS.CONF,WMI.CONF to capture eventlogs,wql results - Working fine

Now , perfmon.conf which i have set is not forwarding any data. 'PERFMON.CONF' file looks like:
[PERFMON:Processor_Info]
counters = *
disabled = 0
instances = *
object = Processor
interval = 300
index = main

Also , i checked the splunkd logs for details : below is the information . Could you please help in identify why PERFMON.CONF not sending any data ?

Log details :
04-04-2013 13:18:52.257 +0200 ERROR ModularInputs - No script to handle scheme "perfmon" was found. This modular input will be disabled.
04-04-2013 13:18:52.257 +0200 ERROR ModularInputs - Unable to initialize modular input "perfmon" defined in the system context: Unable to locate suitable script for introspection.

0 Karma
1 Solution

chimbudp
Contributor

used older version of Splunk
Splunk forwarder 4.2.3 , it worked.....

View solution in original post

0 Karma

chimbudp
Contributor

used older version of Splunk
Splunk forwarder 4.2.3 , it worked.....

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Data Management Digest – September 2026

    Welcome to the September 2026 edition of Data Management Digest! September brought a fresh wave of ...

Federated Search for CloudWatch Unified Data Store Is Generally Available

As organizations modernize their cloud environments, AWS workloads generate more security, operational, and ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...