Getting Data In

OS Compatibility: Can a Splunk universal forwarder be installed on a machine running SCO UNIXWARE 7.1.4?

Communicator

I've been asked to install a Splunk Universal Forwarder on an machine running: SCO UNIXWARE 7.1.4

I can't find any details on if this is supported by Splunk Universal Forwarders - this is a strange variant of Unix with its own Kernel I believe. Has anyone else come across this in relation to Splunk and knows if it is supported? And if so, by which version?

0 Karma
1 Solution

Splunk Employee
Splunk Employee

Hi Lewis
Unfortunately as per http://docs.splunk.com/Documentation/Splunk/6.3.1/Installation/Systemrequirements , we do not list SCO UNIXWARE 7.1.4 as a supported OS.

I have gone back through the release notes back to Splunk 4.1.x and it does not appear that we have historically supported this OS
Sorry to be the bearer of bad news

View solution in original post

Splunk Employee
Splunk Employee

Hi Lewis
Unfortunately as per http://docs.splunk.com/Documentation/Splunk/6.3.1/Installation/Systemrequirements , we do not list SCO UNIXWARE 7.1.4 as a supported OS.

I have gone back through the release notes back to Splunk 4.1.x and it does not appear that we have historically supported this OS
Sorry to be the bearer of bad news

View solution in original post