Getting Data In

Is Deployment Client (Universal Forwarder) 6.0 and below is still compatible with Splunk Deployment Server (Splunk Enterprise) 7.0?

dantimola
Communicator

Hi All,

Just want to ask if Deployment Client (Universal Forwarder) 6.0 and below is still compatible with Splunk Deployment Server (Splunk Enterprise) 7.0?

Cheers,
Dan

0 Karma

dkolekar_splunk
Splunk Employee
Splunk Employee

Client version compatibility
7.x deployment servers are compatible with deployment clients running 6.0 and above only
Link: https://docs.splunk.com/Documentation/Splunk/7.0.0/Updating/Planadeployment#Deployment_server_system...

manish_singh_77
Builder

Hi Dan,

Please refer the below link for more information. Let me know if this answers your question.

http://docs.splunk.com/Documentation/Forwarder/7.1.1/Forwarder/Compatibilitybetweenforwardersandinde...

Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!