Getting Data In

In Splunk Cloud, once you have indexed extractions, you're stuck.. forever

splunkjas1
Path Finder

Has anyone ever been able to select none in the indexed extractions dropdown once you already have something else selected? I have a sourcetype with csv selected and every time I choose none, it resets to csv on save. Oh, and you can't delete sourcetypes and start over.

0 Karma

splunkjas1
Path Finder

After much trial and error, the only thing that seems to work is setting INDEXED_EXTRACTIONS to a space.

0 Karma
Get Updates on the Splunk Community!

Splunk Observability Cloud | Unified Identity - Now Available for Existing Splunk ...

Raise your hand if you’ve already forgotten your username or password when logging into an account. (We can’t ...

Index This | How many sides does a circle have?

February 2024 Edition Hayyy Splunk Education Enthusiasts and the Eternally Curious!  We’re back with another ...

Registration for Splunk University is Now Open!

Are you ready for an adventure in learning?   Brace yourselves because Splunk University is back, and it's ...