Getting Data In

How much data is ingested by a single sourcetype from defined host/clientname

gagandeep_arora
Path Finder

How much data in MB/GB is ingested by a single sourcetype from defined host/clientname

0 Karma

somesoni2
Revered Legend

Try this

index=_internal sourcetype=splunkd source=*license_usage.log type=Usage h=YourHostNameHere st=YourSourceTypeHere
| stats sum(b) as usage by h st | eval usageMB=roung(usage/1024/1024,3)
0 Karma

gagandeep_arora
Path Finder

Not getting serverlist in prod...

0 Karma

jhaggard_splunk
Splunk Employee
Splunk Employee

Do want to mention a typo in the provided SPL.

It should be:

 index=_internal sourcetype=splunkd source=*license_usage.log type=Usage h=YourHostNameHere st=YourSourceTypeHere
 | stats sum(b) as usage by h st | eval usageMB=round(usage/1024/1024,3)
0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...

Enriching Signals with the OTel Lookup Processor

Introduction Raw telemetry is often incomplete. A log line might record an IP address, but what you really ...

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...