Getting Data In

How do you change the checkpointInterval setting in inputs.conf to alter the interval that data is being sent by forwarder?


Good morning all. I am having an issue with capturing Windows Event Viewer logs. I am getting the data but I'd like to have it sent at a different interval than the forwarder is using. I've set the checkpontInterval = setting to many different settings, but the data is updating every 3-5 seconds no matter what the setting is set to. I've posted the relevant inputs.conf lines below. Any help would be appreciated.


index = windowssystemlogs
checkpointInterval = 120
current_only = 0
disabled = 0
start_from = oldest
0 Karma
Get Updates on the Splunk Community!

Improve Your Security Posture

Watch NowImprove Your Security PostureCustomers are at the center of everything we do at Splunk and security ...

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...