Getting Data In

How do I set the CRON job for scripted inputs so that the timezone is not UTC?

andrewtrobec
Builder

Hello,

I have a scripted input with a CRON set to 50 5-23 * * * so that it "sleeps" between the hours of midnight and 6AM.  I noticed, however, that the script is "sleeping" between the ours of 2AM and 8AM.  After investigating I discovered that the CRON was running with UTC time standard and not my time zone, which is currently CEST.

How do I set it to run in line with my timezone instead of the UTC time standard?  With other objects like saved searches the timezone is retrieved from the account that owns the object, but with scripted inputs I don't see this option.

Thanks!

Andrew

Labels (2)
0 Karma

larry02
New Member

For some of the users,  the server limits the cron use.  EasyCron is an option. To those who don't know how to use crontab, EasyCron is a great alternative 🙂

0 Karma
Get Updates on the Splunk Community!

Security Highlights: September 2022 Newsletter

 September 2022 The Splunk App for Fraud Analytics (SFA) is now Splunk SupportedUse your existing Splunk ...

Platform Highlights | September 2022 Newsletter

 September 2022 What’s New in 9.0 and How to UpgradeGet a walk through of what is new Splunk Enterprise 9.0 ...

Observability Highlights | September 2022 Newsletter

 September 2022 Splunk Observability SuiteAccess to "Classic" SignalFx Interface Will be Removed on Sept 30, ...