Getting Data In

How do I prevent splunk from launching a separate cmd window on windows 7 (and others?)

oreoshake
Communicator

Everytime I run a splunk command on windows 7, the command runs in a separate window and closes before I can see what happened. I tried " > out.txt" but that doesn't capture anything. Is there a windows or splunk setting i can use to disabled this?

Tags (1)
1 Solution

BunnyHop
Contributor

I believe this is a UAC issue/setting. When UAC is left for default, the command prompt runs by default as a regular user, not an elevated/admin user. When you run the command prompt by right clicking it and selecting Run As Administrator, this will suppress the behavior you're seeing.

View solution in original post

BunnyHop
Contributor

I believe this is a UAC issue/setting. When UAC is left for default, the command prompt runs by default as a regular user, not an elevated/admin user. When you run the command prompt by right clicking it and selecting Run As Administrator, this will suppress the behavior you're seeing.

View solution in original post

oreoshake
Communicator

That worked. I had UAC turned off and my account has administrator rights but this did fix my problem. Thanks

0 Karma
Register for .conf21 Now! Go Vegas or Go Virtual!

How will you .conf21? You decide! Go in-person in Las Vegas, 10/18-10/21, or go online with .conf21 Virtual, 10/19-10/20.