Getting Data In

Fill Ratio for Splunk Enterprise Data Pipeline not displaying properly

jackfrost
Engager

What fill ratio is suppose to be was replaced with a bunch of variables like $result.parsingQueue$
$result.aggQueue$
$result.typingQueue$
.This fills up even outside the fill ratio box.

Tags (1)

artcarrera
Explorer

you were right on. the hostname change was the cause. we had to use the btool to find all the instances of the old hostname. once we update them all, it began working!. thx!

0 Karma

craigsawyer
Engager

I found mine broke after I changed the hostname of the server in Settings>Server Settings>General Settings. Once I changed it back, it worked. Try checking source="/opt/splunk/var/log/introspection/resource_usage.log" for the hostname.,I broke mine by changing the hostname of the server in the server settings. I was able to fix it by changing the hostname back.

0 Karma

artcarrera
Explorer

what was the answer to this? how was it fixed? I'm having the same issue.

0 Karma
Get Updates on the Splunk Community!

Webinar Recap | Revolutionizing IT Operations: The Transformative Power of AI and ML ...

The Transformative Power of AI and ML in Enhancing Observability   In the realm of IT operations, the ...

.conf24 | Registration Open!

Hello, hello! I come bearing good news: Registration for .conf24 is now open!   conf is Splunk’s rad annual ...

ICYMI - Check out the latest releases of Splunk Edge Processor

Splunk is pleased to announce the latest enhancements to Splunk Edge Processor.  HEC Receiver authorization ...