Getting Data In
Highlighted

Enable receiving on Splunk for use with Universal Forwarder

New Member

Hey,

I'm missing something rather basic here. If Splunk is set by default to listen on port 8089, why when running the Universal Forwarder installation is the receiving end's default port set to 9997?
If someone wouldnt mind explaining to me in detail how to "switch" to that port I'd highly appreciate it.

Thanks,
Gil

0 Karma
Highlighted

Re: Enable receiving on Splunk for use with Universal Forwarder

SplunkTrust
SplunkTrust

8089 is the default management port, which is different from a receiving port.

The receiving is set here: http://docs.splunk.com/Documentation/Splunk/latest/admin/inputsconf
Look for the tcp:// stanza.

The management port is set here: http://docs.splunk.com/Documentation/Splunk/latest/admin/serverconf
See the mgmtHostPort key.

View solution in original post