Getting Data In



I've been trying to get Splunk to use HTTPS on my server, however, the settings are not taking place.
I'm following this guide I've tried enabling from the Web GUI first, and the settings stick, meaning I can restart the Splunkd and Splunk web services and navigate to the General Settings page and still see the settings I'm trying to use. But I can't access the Web page with those settings. It just uses the original "non-ssl encrypted" settings.
I've also tried to change the settings in the web.conf file and again, they seem to stick, but are still not active.
I always restart the two mentioned services when making the changes, and even tried to reboot the server with no luck. I am using Server 2008 R2.

Tags (1)
0 Karma


It appears that restarting the services and restarting the machine didn't truely restart Splunk. When I went into web management and restarted splunk from the web browser, the settings then seemed to take effect.

Don’t Miss Global Splunk
User Groups Week!

Free LIVE events worldwide 2/8-2/12
Connect, learn, and collect rad prizes
and swag!