Getting Data In

Are there any compatibility issues running a 6.2.2 search head with 6.1.2 indexers?

Path Finder

We are planning to upgrade our search head to version 6.2.2 before we upgrade our indexers currently on version 6.1.2. Will there be any compatibility issues.

Please let me know.

Thanks,

0 Karma

Splunk Employee
Splunk Employee

You should be fine. 6.x search heads are compatible with 6.x and 5.x indexers. If you are using indexer clustering, see System requirements and other deployment considerations for indexer clusters in the Managing Indexers and Clusters of Indexers manual.

If you have forwarders involved, they are also compatible across versions, see Compatibility between forwarders and indexers in the Forwarding Data manual for complete information.