Getting Data In

After the Upgrade to 7.0.3 the inputlookup command not working properly

renjujacob88
Path Finder

The lookup file was working fine for long time (2 months) and contained 1000+ entries

However, after upgrading to 7.0.3, it's not working properly. When run , most of the time throwing me errors like

unknown error
The search job "1532509894.27177" was canceled remotely or expired.

The search query when run will show that its parsing and after some time will endup with above error.

index=wineventlog src_user!="$" EventCode=4725 user!="$" sourcetype="WinEventLog:Security" [|inputlookup Disabled | fields user] | stats count by user

When tried with lookup with lesser number of entries ( 40 entries) its working fine. But when the entries in the lookup go above 400+ , im getting the error.

Before upgrade, I was able to get the results even when i run for all time range.

Do we have any workaround on this issue.

0 Karma
*NEW* Splunk Love Promo!
Snag a $25 Visa Gift Card for Giving Your Review!

It's another Splunk Love Special! For a limited time, you can review one of our select Splunk products through Gartner Peer Insights and receive a $25 Visa gift card!

Review:





Or Learn More in Our Blog >>