Getting Data In

After the Upgrade to 7.0.3 the inputlookup command not working properly

renjujacob88
Path Finder

The lookup file was working fine for long time (2 months) and contained 1000+ entries

However, after upgrading to 7.0.3, it's not working properly. When run , most of the time throwing me errors like

unknown error
The search job "1532509894.27177" was canceled remotely or expired.

The search query when run will show that its parsing and after some time will endup with above error.

index=wineventlog src_user!="$" EventCode=4725 user!="$" sourcetype="WinEventLog:Security" [|inputlookup Disabled | fields user] | stats count by user

When tried with lookup with lesser number of entries ( 40 entries) its working fine. But when the entries in the lookup go above 400+ , im getting the error.

Before upgrade, I was able to get the results even when i run for all time range.

Do we have any workaround on this issue.

0 Karma
Get Updates on the Splunk Community!

Splunk Forwarders and Forced Time Based Load Balancing

Splunk customers use universal forwarders to collect and send data to Splunk. A universal forwarder can send ...

NEW! Log Views in Splunk Observability Dashboards Gives Context From a Single Page

Today, Splunk Observability releases log views, a new feature for users to add their logs data from Splunk Log ...

Last Chance to Submit Your Paper For BSides Splunk - Deadline is August 12th!

Hello everyone! Don't wait to submit - The deadline is August 12th! We have truly missed the community so ...