Developing for Splunk Enterprise

Help on installing Eclipse for Splunk SDK for java

spammenot66
Contributor

Is there a specific version of Eclipse that we're suppose to use to install Splunk SDC in eclipse market place as described n the splunk dev documentation ?

when i try to install manually it throws this error
when i try to install manually it throws this error

when i search for the splunk in eclipse market place, i'm not able to fnd it
when i search for the splunk in eclipse market place, i'm not able to fnd it

Labels (1)
0 Karma
Take the 2021 Splunk Career Survey

Help us learn about how Splunk has
impacted your career by taking the 2021 Splunk Career Survey.

Earn $50 in Amazon cash!