Deployment Architecture

Why is Nav Refresh not occurring on my search head captain?

nravichandran
Communicator

I have added the Nav contents in one search head (captain), used the refresh, and used Splunk restarts. But we're still not seeing the nav i added. In the documentation, it is specified that the nav replicates automatically to peers. Can you please help on what i am missing?

Thank you in Advance

0 Karma
1 Solution

jkat54
SplunkTrust
SplunkTrust

Usually (in my case) this happens when theres a typo in my xml. Look to be sure you have a closing tag for every opening tag:

 <tag>data</tag>  

Or self closing tags as needed:

 <tag />

View solution in original post

jkat54
SplunkTrust
SplunkTrust

Usually (in my case) this happens when theres a typo in my xml. Look to be sure you have a closing tag for every opening tag:

 <tag>data</tag>  

Or self closing tags as needed:

 <tag />

nravichandran
Communicator

Yes, it is a typo. I cloned a dashboard and missed to remove the _clone while cloning. I corrected it by recreating it. Thanks.

0 Karma

jkat54
SplunkTrust
SplunkTrust

Ah ok that can happen too. Also something that happens is missing quotes, wrong quotes, etc.

0 Karma
Get Updates on the Splunk Community!

Improve Your Security Posture

Watch NowImprove Your Security PostureCustomers are at the center of everything we do at Splunk and security ...

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...