Deployment Architecture

Splunk forwarder on OSX

rickwylie
New Member

Hi,

I installed the Splunk forwarder on OSX 10.9.1 and started the app, which too me to a web page localhost:8000 which failed to load any thing in the browser. I have trawled the splunk docs to find the manual process and run the following command as root

/Applications/Splunk/bin/splunk add forward-server [Splunk server]:9997

When it asks for the splunk username and password I put in the login for my Splunk server, which is working fine and has 2 PC splunk forwarders connected, but I get a "login failed" response.

Should I just install the full Splunk install and create a forwarder in that.

We have an enterprise license.

Thanks in advance

Tags (2)
0 Karma

Ayn
Legend

The credentials are for the local Splunk forwarder, not your Splunk server. If you didn't change these the default values are "admin" with the password "changeme".

0 Karma

rickwylie
New Member

Awesome thanks!

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Vibe-coding, AI, and Splunkcraft: Highlights from the .conf26 Builder Bar

If you stopped by the Builder Bar at .conf26, thank you! This year, we brought ...

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...