Deployment Architecture

Running into an error message while trying to connect indexers to SH

splunkmarroko
Loves-to-Learn

Screen Shot 2022-02-26 at 5.26.19 PM.png

Hello splunkers,

while trying to build splunk environment for the first time . I came across the above error message while trying to connect  the 2 indexers to the SH.

I also tried to run: ./splunk add search-server <ipaddress>:8089 -auth admin:password -remoteUsername admin -remotePassword password. yet running to the same error message:  An error occurred:
Error while sending public key to search peer: Connect Timeout
root@spunk-sh:/opt/splunk/bin# 
 
someone please help me set the environment . thank you

Labels (1)
0 Karma

richgalloway
SplunkTrust
SplunkTrust

Check your firewalls.  Verify you have the correct URI.  Don't forget the "https://".

---
If this reply helps you, Karma would be appreciated.
0 Karma
Get Updates on the Splunk Community!

Introducing the Splunk Community Dashboard Challenge!

Welcome to Splunk Community Dashboard Challenge! This is your chance to showcase your skills in creating ...

Get the T-shirt to Prove You Survived Splunk University Bootcamp

As if Splunk University, in Las Vegas, in-person, with three days of bootcamps and labs weren’t enough, now ...

Wondering How to Build Resiliency in the Cloud?

IT leaders are choosing Splunk Cloud as an ideal cloud transformation platform to drive business resilience,  ...