Deployment Architecture

Put Key Error in OPSEC LEA for Check Point

jchen_splunk
Splunk Employee
Splunk Employee

We configure all correct in the procedure by the following URL:
http://splunk-base.splunk.com/apps/22386/opsec-lea-for-check-point-linux

But during Retrieve "FW1 authentication key", it has the error.
Do you have any idea how to solve it?

[root@splunk linux22]# ./opsec_putkey -ssl -port 18184 192.168.0.97
Please enter secret key:
Please enter secret key again:
fw_ipaddr: cannot get my ipaddr
[root@splunk linux22]#

0 Karma

jchen_splunk
Splunk Employee
Splunk Employee

We found the problem is that the host table is not with local host name.

Just add the host table in /etc/hosts

And the problem is solved.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...