Deployment Architecture

Issue with the splunk reload deploy-server

smith_
Builder

Hello,

Upon attempting to execute the command $SPLUNK_HOME/bin/splunk reload deploy-server following the update of app inputs, a warning message is generated, which states:

"Could not look up HOME variable. Auth tokens cannot be cached.
WARNING: Server Certificate Hostname Validation is disabled. Please see server.conf/[sslConfig]/cliVerifyServerName for details.
Reloading serverclass(es). "

Could you please suggest a solution to address this problem, as the changes do not appear to be taking effect.

Thanks

 




 

Labels (1)
0 Karma

_JP
Contributor

A couple of things:

- What user are you running this command as, and what user is Splunk installed as?

- Are you in a bash?  If you don't quote your credentials correctly then they won't get expanded:

Solved: Getting error "Could not look up HOME variable. Au... - Splunk Community

 

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Data Management Digest – September 2026

    Welcome to the September 2026 edition of Data Management Digest! September brought a fresh wave of ...

Federated Search for CloudWatch Unified Data Store Is Generally Available

As organizations modernize their cloud environments, AWS workloads generate more security, operational, and ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...