Deployment Architecture

How to enable UDP input for splunk LWF?

Path Finder

Apparently enabling LWF turns off udp input. What are the step steps to enable it?

0 Karma
1 Solution

Splunk Employee
Splunk Employee

Run the command

./splunk enable module input/UDP input/UDP enabled.

You need to restart the Splunk Server for your changes to take effect.

View solution in original post

Splunk Employee
Splunk Employee

You should instead enable it by creating a conf file default-mode.conf containing:

[pipeline:udp]
disabled = false

Champion

Which version does this apply to? I ran it in 4.1.5 and Splunk returns a message that the command is deprecated:

sh-3.2# ./splunk enable module input/UDP This command is deprecated.

0 Karma

Splunk Employee
Splunk Employee

see other answer

0 Karma

Splunk Employee
Splunk Employee

Run the command

./splunk enable module input/UDP input/UDP enabled.

You need to restart the Splunk Server for your changes to take effect.

View solution in original post