Deployment Architecture
Highlighted

How do you enable Forwarder Mangement?

New Member

Hi,

I have a new install of Splunk 6.0.3 on Mac OSX 9.2. When I try to use Forwarder management, all I get os a screen that tell me to "Learn More" which tells more all the great stuff you can do, but not how to actually enable Forwarder Management!.

I have trawled through the spunk answer, but most stuff assumed the Forwarder Management is working, and how to try and make the forwarders work.

Hints?

0 Karma
Highlighted

Re: How do you enable Forwarder Mangement?

Motivator

you need to put some apps to deploy in splunk/etc/deployment-apps/ folder like in splunk/etc/apps

0 Karma
Highlighted

Re: How do you enable Forwarder Mangement?

Builder

In addition to MarioM:s answer you should be able to get "forwarder Management" to be activated as well after the first Splunk forwarder "calls home" .

Highlighted

Re: How do you enable Forwarder Mangement?

Splunk Employee
Splunk Employee

If you were reading the forwarder management overview, the very next topic (Plan a deployment) contains a summary of the steps. Then the topics after that have the details. It sounds as if you might not have configured the apps directories correctly, as MarioM states.

Highlighted

Re: How do you enable Forwarder Mangement?

New Member

Thanks for that. I'll go manual trawling.

0 Karma
Highlighted

Re: How do you enable Forwarder Mangement?

New Member

Thanks for that. I'll go manual trawling again.

0 Karma