Deployment Architecture

Forwarders 7.3.2 with deployment server 6.5.3

ktn01
Path Finder

Hello,

I it possible to deploy apps with a deployment server is on version 6.5.3 to clients on version 6.[45].x ?

I know that a deployment server on 8.0.0 can server client with version 6.x or above but I don't found the minimum deployment server version for a client on 8.0.0 or 7.3.2

Best regards
Christian

0 Karma

mayurr98
SplunkTrust
SplunkTrust

Hello
6.x deployment servers are compatible with deployment clients running 5.0 and above.

Source : https://docs.splunk.com/Documentation/Splunk/6.5.3/Updating/Planadeployment#Client_version_compatibi...

0 Karma

dvb
Path Finder

The question was asked the other way around and is still not answered anywhere.

I.e. yes FWD 7.x can connect to DS 8.x

but can FWD 8.x connect to DS 7.x?

0 Karma

soutamo
SplunkTrust
SplunkTrust

Hi

probably it could connect to it, but I’m quite sure that it’s not a supported configuration. For all other components it has said that “server” part must be a higher level. Only exeption (what I have found) is that indexer peers could be a lower level than SHs but also there is remarks that only temporarily.

r. Ismo

0 Karma
.conf21 CFS Extended through 5/20!

Don't miss your chance
to share your Splunk
wisdom in-person or
virtually at .conf21!

Call for Speakers has
been extended through
Thursday, 5/20!