Deployment Architecture

ERROR IntrospectionGenerator:resource_usage - RU - pid=5070 procname='splunkd' Failed to read=as: Error 0

zugji
Path Finder

Hello
I see a lot of following error:
ERROR IntrospectionGenerator:resource_usage - RU - pid=5070 procname='splunkd' Failed to read=as: Error 0

Splunk Version: 6.1.4

Platform information:
SunOS 5.10 Generic_147441-12 i86pc i386 i86pc

Anybody any idea about this error?

Regards,
Christian

Tags (2)

jcrabb_splunk
Splunk Employee
Splunk Employee

Christian - This is a bug (SPL-83819) which has been fixed in Splunk 6.2. The error can be ignored.

Jacob
Sr. Technical Support Engineer

zugji
Path Finder

No, not yet. What I've just recognized is the fact that on thursday and monday we do have much more of these events,

0 Karma

snannapa
New Member

DId you even find out why this was happening? I see it in our implementation as well. Noticeably after enabling SSL for receiving.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...