Deployment Architecture

Does the deployment server need to be the same version or higher than the forwarders?

Explorer

Does the deployment server need to be the same version or higher than the forwarders? Example: my deployment server is 6.2 and I want to upgrade all my forwarders to 6.3. Do I need to upgrade my deployment server before I can upgrade my forwarders?

0 Karma

SplunkTrust
SplunkTrust

The Splunk Deployment Server should always be kept up to date since it is backwards compatible with agents but agents are not backwards compatible with old deployment server functionality.