Deployment Architecture

Configuration Baseline Consistency and Number of Unpublished Changes showing N/A in Monitoring Console

stath002
Path Finder

I added two new SH's to an existing SH cluster. Everything seems to have gone fine. They both started up fine, they are both returning search results and they are looking good from the splunk show shcluster-status command. Furthermore they both look mostly good in the monitoring console. However when I go to search > Search Head Clustering > Status and Configuration in the monitoring console one of the hosts is showing "N/A" in the Status panel for both the Configuration Baseline Consistency and Number of Unpublished Changes column while the other is looking good and showing data as expected.

I tried the following:

  • splunk restart
  • splunk resync shcluster-replicated-config
  • splunk transfer shcluster-captain -mgmt_uri...

But I am still not having any luck getting this to change from N/A. Should I be concerned about this? Any help or suggestions greatly appreciated.

0 Karma

sloshburch
Splunk Employee
Splunk Employee

Did you manually add them as Search Peers within the Monitoring Console UI?

0 Karma
Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

(view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...