Dashboards & Visualizations

Dashboards & Visualizations
Community Activity
mohammedrizwan
I am working on Splunk and I need to trigger RPA uipath process. Please help me, I am new to Splunk.
by mohammedrizwan New Member in Dashboards & Visualizations 06-12-2020
0 2
0
2
Suresh
Hi I had a search to get the range of colors which shows the availablity significance over timeMy search is like belo...
by Suresh Engager in Dashboards & Visualizations 06-12-2020
0 2
0
2
pgadhari
I have a query whose one of the field named system is having values BMS or CCTV (total 10 fields are there in table f...
by pgadhari Builder in Dashboards & Visualizations 06-12-2020
0 22
0
22
lznger88_2
Hi All, I currently have a UF installed on a host sending windows security logs to index=wineventlogs in non-XML for...
by lznger88_2 Path Finder in Dashboards & Visualizations 06-11-2020
0 5
0
5
Manish14
Hi , i am working on user dashboard need to show Batch name , SLA and actual time . i am using Trellis to show , bu t...
by Manish14 Loves-to-Learn Lots in Dashboards & Visualizations 06-11-2020
0 1
0
1
akarivaratharaj
I have an issue with adding the HTML code in my Splunk dashboard. The code is to set the color to a specific field/co...
by akarivaratharaj Communicator in Dashboards & Visualizations 06-11-2020
0 4
0
4
sushreeabatirna
Hi All,Below is my dashboard,I have two panels- want 2 different type of border for each to segregate .how can i do t...
by sushreeabatirna New Member in Dashboards & Visualizations 06-10-2020
0 2
0
2
deepak_93
I need to filter the event which does not contain word "error". For example, I have events containing-"POST /operatio...
by deepak_93 Engager in Dashboards & Visualizations 06-10-2020
0 1
0
1
spamphile
I'm trying to create a visualization of web service activity. I thought the timeline would be a good representation o...
by spamphile Engager in Dashboards & Visualizations 06-09-2020
0 0
0
0
yvassilyeva
I have a link list with three tabs (A, B, and C). When A is clicked three panels open (X, Y, and Z) and one drill-dow...
by yvassilyeva Path Finder in Dashboards & Visualizations 06-09-2020
0 1
0
1
leochan
Is there a way to make a dashboard to become the default page for an app? Currently the default page is 'search' and ...
by leochan Explorer in Dashboards & Visualizations 06-04-2020
1 11
1
11
tmontney
Splunk is 8.0.2.1. Somewhat similar to https://answers.splunk.com/answers/48050/strange-behaviour-with-count-in-stats...
by tmontney Builder in Dashboards & Visualizations 06-04-2020
0 2
0
2
cschmidt_hurric
Currently seeing this error in Chrome whenever I try to save a view in Splunk. This occurs across multiple deployment...
by cschmidt_hurric Path Finder in Dashboards & Visualizations 06-04-2020
7 15
7
15
hethu
I am trying to create a bubblechart based on the search below. I have tried different methods to create something sim...
by hethu Path Finder in Dashboards & Visualizations 06-04-2020
0 1
0
1
murat_ekren
title is bit confusing but I have a data like the below date,assetname,assetIP2020/05/05 10:00:00,esprbtrapmgr1,195.1...
by murat_ekren Engager in Dashboards & Visualizations 06-04-2020
0 2
0
2
navd
I have a dropdown input to display Host which has options for hosts already predetermined in it from previous dropdo...
by navd New Member in Dashboards & Visualizations 06-04-2020
0 8
0
8
Inayath_khan
Hi Folks, I have to compare(in percentage) and display the Year to Date value of 2020 & Year to Date value of 2019 ...
by Inayath_khan Path Finder in Dashboards & Visualizations 06-04-2020
0 2
0
2
rarangarajanspl
I am getting error as ** "The external search command 'xmlkv' did not return events in descending time order, as expe...
by rarangarajanspl Explorer in Dashboards & Visualizations 06-03-2020
0 0
0
0
Bassik
I am able to list all fields/columns from the index however I only want to list a few and not all (*) I cannot seem t...
by Bassik Path Finder in Dashboards & Visualizations 06-03-2020
0 5
0
5
ravichandra49
I have two Inputs, One is dropdown which specifies the type of File Incoming or Outgoing and another is Radio button ...
by ravichandra49 New Member in Dashboards & Visualizations 06-02-2020
0 2
0
2
prettysunshinez
Hi, I have a query such as below. index = abc* host=efg* |stats latest(_time) as latest by host | eval Status = c...
by prettysunshinez Explorer in Dashboards & Visualizations 06-02-2020
0 1
0
1
prakashmca05
Hi, Could someone help on the below requirement. I have the index as sampleindex and which returns the one of the o...
by prakashmca05 Explorer in Dashboards & Visualizations 06-02-2020
0 3
0
3
arabhi
I want to show percentage of data of certain month, along with that i also want the data from last month in single va...
by arabhi New Member in Dashboards & Visualizations 06-02-2020
0 1
0
1
willemjongeneel
Good afternoon, I have a question on customizing trellis dashboard visualization. I want to remove the titles/categor...
by willemjongeneel Communicator in Dashboards & Visualizations 06-02-2020
0 2
0
2
dvazquez1980
I am trying to create a simple dashboard to track active site using a query like the one below. The query works and r...
by dvazquez1980 Explorer in Dashboards & Visualizations 06-01-2020
0 3
0
3
Get Updates on the Splunk Community!

[Puzzles] Solve, Learn, Repeat: Character substitutions with Regular Expressions

This challenge was first posted on Slack #puzzles channelFor BORE at .conf23, we had a puzzle question which ...

Splunk Community Badges!

  Hey everyone! Ready to earn some serious bragging rights in the community? Along with our existing badges ...

[Puzzles] Solve, Learn, Repeat: Matching cron expressions

This puzzle (first published here) is based on matching timestamps to cron expressions.All the timestamps ...
Top Solution Authors