Dashboards & Visualizations

WARN UserManagerPro - Unable to get authentication token from peeruri="https://10.1.2.3:8089".

gozulin
Communicator

I reinstalled a splunk indexer on a machine (10.1.2.3) that had crashed with total data failure. Copied over the conf files from a similar machine a 10.1.2.3 and now one of the search heads is giving this msg in the log file:

WARN  UserManagerPro - Unable to get authentication token from peeruri="h t t p s : / / 10.1.2.3:8089".

How can I fix this?

edit: I had to insert blank spaces in the https part because I got a not enough karma to post external urls when i did it normally.

0 Karma
1 Solution

lakshman237
Path Finder

Hopefully this resolved by now. This usually appears when the search head cannot authenticate with search peers in the distributed environment. Pls re-authenticate either using CLI or from the GUI within the search head : settings-> distributed search -> Search peers and ensure, its up and enabled.

View solution in original post

0 Karma

lakshman237
Path Finder

Hopefully this resolved by now. This usually appears when the search head cannot authenticate with search peers in the distributed environment. Pls re-authenticate either using CLI or from the GUI within the search head : settings-> distributed search -> Search peers and ensure, its up and enabled.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Vibe-coding, AI, and Splunkcraft: Highlights from the .conf26 Builder Bar

If you stopped by the Builder Bar at .conf26, thank you! This year, we brought ...

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...