Dashboards & Visualizations

To create dashboard for win EventIDs

phanikumarcs
Explorer

Hi @ITWhisperer

need help, how many ways to show up in the dashboard where the eventids

index=foo_win*  (host="PC*" EventID=1068) OR (host="PR**" EventID="1") OR (host="PR*" EventID="1") OR (host="PR*" EventID="1").......
where _time, server(host), eventid, severity (warning, critical, info)

Desired to achieve like below snap.

phanikumarcs_0-1709545349110.png

 

Labels (1)
0 Karma

ITWhisperer
SplunkTrust
SplunkTrust

For each panel, what search are you using or going to use?

0 Karma

phanikumarcs
Explorer

@ITWhisperer  i created like this,

phanikumarcs_0-1709550109831.png

in the Event Types

phanikumarcs_1-1709550169832.png

 

phanikumarcs_2-1709550206426.png

 

index=foo_win*  (host="PC*" EventID=1068) OR (host="PR**" EventID="1") OR (host="PR*" EventID="1") OR (host="PR*" EventID="1")
| eval Severity=case(EventID="1068", "Warning",
EventID="1", "Information",
EventID="1021", "Warning")
| stats count by Severity

writing above spl under all three pannels(critical, warning,information)

0 Karma

ITWhisperer
SplunkTrust
SplunkTrust

OK so it is not clear what you are asking for. Please can you expand on your usecase and the issue(s) you are facing?

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

The Data Connection - October 2026

We all have data. Lots of it. But that’s not the problem – it’s understanding what we should we do with it, ...

Beyond the Acceleration Zone: Maximizing Your Success with Splunk Customer Experience ...

Customer success is built on tailored guidance and accessible resources. As a Splunk user, you are encouraged ...

Make your Splunk investment work harder with Optimization Advisor

Value Insights brings usage evidence and practical recommendations together to help customers make more ...