Dashboards & Visualizations

Problem with the first opening of a Dashboard on a small server

SierraX
Communicator

We have a View. A form with two Graphs and a Time Picker. On Splunk 6.0.1. The Server has 2 CPU und 4 GB RAM
When I try to open this view the first time, the Graphs generate for a graph for all time.
After a while it show, that to many events exists. When the search is done, a change of period has no effect and other problem like freeze of browser window.

The default Time period in the XML is "Last 24 hours". For the first time this will ignored and the Time Picker shows "all Time"

I've also tried to set a viewstate for the user. After splunk restart, the Time Picker show the right default time but I runs still for all time.

Any suggestions?

Tags (2)
0 Karma
1 Solution

gauldridge
Path Finder

Assuming you are using Simple XML, try checking to be sure that the time period for each panel is set to "Dashboard" instead of "Search."

View solution in original post

0 Karma

gauldridge
Path Finder

Assuming you are using Simple XML, try checking to be sure that the time period for each panel is set to "Dashboard" instead of "Search."

0 Karma

SierraX
Communicator

Thank you for the answer. You were right... the searches wasn't embadded...
Additional they need autoRun to do the search not as "all time" first.

0 Karma
Get Updates on the Splunk Community!

Stay Connected: Your Guide to July and August Tech Talks, Office Hours, and Webinars!

Dive into our sizzling summer lineup for July and August Community Office Hours and Tech Talks. Scroll down to ...

Edge Processor Scaling, Energy & Manufacturing Use Cases, and More New Articles on ...

Splunk Lantern is a Splunk customer success center that provides advice from Splunk experts on valuable data ...

Get More Out of Your Security Practice With a SIEM

Get More Out of Your Security Practice With a SIEMWednesday, July 31, 2024  |  11AM PT / 2PM ETREGISTER ...