Dashboards & Visualizations
Highlighted

Disable vertical scrollbars for only pagination in trellis charts?

Communicator

My trellis charts are sized small and appear in the panel across multiple pages, but also with a vertical scroll bar. So, for example, at full screen on my current monitor, they appear as 6 charts across 3 full rows and then 2 more charts on a 4th row, but also on 5 pages.

How can I eliminate the vertical scroll bar to have the charts only take up the visible panel and otherwise only paginate?

I've tried using html to disable the overflow, which works on all the other panels, but not the trellis.

0 Karma
Highlighted

Re: Disable vertical scrollbars for only pagination in trellis charts?

Legend

@cblanton, how about increasing the height of Trellis Panel using "height" SimpleXML Chart Configuration? For example:

<option name="height">300</option>

Where 300 represents height in pixel (px).
Please adjust height as per your need and confirm.




| eval message="Happy Splunking!!!"


0 Karma
Highlighted

Re: Disable vertical scrollbars for only pagination in trellis charts?

Communicator

Thanks for the suggestion, but i can't guarantee the height needed as it depends on the screen size how many charts across and down are shown in the panel. What I really want to control is the number of charts shown to fit the panel size, with overflow going to the next page.

I think disabling the scroll bar would accomplish this, but there may be a different trellis, chart or panel setting that will achieve the desired result.

0 Karma