Dashboards & Visualizations

Dashboard populated by a report never stops loading.

JRamirezEnosys
Explorer

Hello Splunkers,

I have created a Dashboard that gets populated by a report (this report runs after hours) however, whenever I load the page this happens

alt text

The process bar is on 0.0% and will never complete on its own, however after I refresh (either the whole page or that single panel) it is completed and it get populated. Btw, the report has no data in it (search did not return any events), I wonder if that is the problem.

I have tried improving my Splunk deployment but nothing really seems to help, the reports load by itself without any problem the only issue is when I populate a dashboard with it.

Hopefully one of you have come across something similar.

0 Karma
1 Solution

JRamirezEnosys
Explorer

Thank you Deepashiri,

Hey@JRamirezEnosys,

Could you try something like this:
https://answers.splunk.com/answers/495493/how-do-i-use-cached-report-results-in-dashboards.html

Let me know if this helps!!

View solution in original post

0 Karma

JRamirezEnosys
Explorer

Thank you Deepashiri,

Hey@JRamirezEnosys,

Could you try something like this:
https://answers.splunk.com/answers/495493/how-do-i-use-cached-report-results-in-dashboards.html

Let me know if this helps!!

View solution in original post

0 Karma

deepashri_123
Motivator

Hey@JRamirezEnosys,

Could you try something like this:
https://answers.splunk.com/answers/495493/how-do-i-use-cached-report-results-in-dashboards.html

Let me know if this helps!!

0 Karma

JRamirezEnosys
Explorer

It did, totally works! thank you!

0 Karma

deepashri_123
Motivator

Please accept this answer!! Thanks!!

0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!