Archive

help with splunk error

New Member

When I'm trying to "Build Report" on my Splunk I'm getting this error message.
I tried to download the latest version of the Flash Player and restart the computer, but it did not help. The system is MS Windows Server 2003 R2 Standard 64-bit edition,
Splunk for Windows 64-bit and Interner Explorer 8

Splunk requires a newer version of Flash.. (Minimum version: 9.0.124)

Thanks a lot for your help,
Igor.

Tags (2)
0 Karma

Splunk Employee
Splunk Employee

Keep in mind that 6.2.x is not supported on your Win2K3:
http://docs.splunk.com/Documentation/Splunk/6.2.0/Installation/Systemrequirements

0 Karma

Esteemed Legend

Upgrade to v6.* which got rid of Flash.

0 Karma
State of Splunk Careers

Access the Splunk Careers Report to see real data that shows how Splunk mastery increases your value and job satisfaction.

Find out what your skills are worth!