All Apps and Add-ons

mimecast app not loading tabs for inputs and configuration

Path Finder


We installed a new heavy forwarder, splunk v7.3.5 on Red Hat 7.7
added mimecase app v3.1.5

Splunk runs as user "splunk"
All files under /opt/splunk are owned byt that user.
Also double cheked /opt/splunk/etc/apps/TA-mimecast-for-splunk and below are all splunk:splunk

When I navigate to the mimecast app, the page loads as expected.

When I click Configuarion it loads the 3 sub tabs (Proxy/Logging/Caching) with proxy selected, but its just a never ending loeading icon under there.

Logging and Caching sub tabs load OK and making changes where updates the conf files in the local dir as expeted.

Going back to the proxy tab - again results in the never ending loading message.

Similarly The main inputs tab
just give the never ending loading issue.

Other tabls seem to load OK and display some things.

Any ideas?


0 Karma

Path Finder

FINAL UPDATE FROM ME - this was caused by Microsoft graphing add-on had some credential errors (copied/deployed form another forwarder by mistake) removing this app and its all working again as expected.

0 Karma

Path Finder

Seems this may be a python issue
Works awesome on older boxes running 2.6.x
Does not work on boxes only running python 2.7.x

0 Karma

Path Finder

tried again on different servers to try and work this out.

So 2 different Linux servers failed (Red Hat 6 and Red Hat 7)

1 Linux worked (AMZN Linux v1) - as in can get to proxy config and inputs pages
1 Windows worked


0 Karma
Get Updates on the Splunk Community!

Observability | How to Think About Instrumentation Overhead (White Paper)

Novice observability practitioners are often overly obsessed with performance. They might approach ...

Cloud Platform | Get Resiliency in the Cloud Event (Register Now!)

IDC Report: Enterprises Gain Higher Efficiency and Resiliency With Migration to Cloud  Today many enterprises ...

The Great Resilience Quest: 10th Leaderboard Update

The tenth leaderboard update (11.23-12.05) for The Great Resilience Quest is out >> As our brave ...