All Apps and Add-ons

install add-on: Error connecting to /services/apps/local: The read operation timed out

johnoke
Explorer

Ubuntu 18.04.4 LTS trying to install Python for Scientific Computing (for Linux 64-bit). I've seen other similar questions but no answers. this is Splunk Enterprise
Version:
8.0.2.1
Build:
f002026bad55

0 Karma
1 Solution

johnoke
Explorer

Yes it is. Actually got this to work from splunk web just by searching and installing from the manage apps page. The error was received after I downloaded and tried to install from file. Acceptable workaround for now.

View solution in original post

0 Karma

hettervi
Builder

For me it worked just refreshing the page and trying again. Looks like the server can timeout if it's busy or something. Know I'm late to the party here, but posting it in case someone else is having the same problem.

0 Karma

vgtk4431
Path Finder

You should increase the timeout in the web.conf


[settings]
splunkdConnectionTimeout = 300

vulnfree
Explorer

web.conf were? Are you referring to /opt/splunk/etc/system/local/web.conf or web.conf in the AWS app?

0 Karma

johnoke
Explorer

Yes it is. Actually got this to work from splunk web just by searching and installing from the manage apps page. The error was received after I downloaded and tried to install from file. Acceptable workaround for now.

0 Karma

jkat54
SplunkTrust
SplunkTrust

Is port 8089 open?

0 Karma
Get Updates on the Splunk Community!

Security Highlights | November 2022 Newsletter

 November 2022 2022 Gartner Magic Quadrant for SIEM: Splunk Named a Leader for the 9th Year in a RowSplunk is ...

Platform Highlights | November 2022 Newsletter

 November 2022 Skill Up on Splunk with our New Builder Tech Talk SeriesCan you build it? Yes you can! *play ...

Splunk Education - Fast Start Program!

Welcome to Splunk Education! Splunk training programs are designed to enable you to get started quickly and ...