All Apps and Add-ons

cisco_ios has a bad lookup

Explorer

02-22-2019 10:32:44.260 -0600 WARN SearchResultsFiles - Corrupt CSV line, char #649: "PLATFORM_ENV","1","FRU_PS_SIGNAL_OK","[chars] signal on power supply [dec] is restored","The specified power supply signal is restored. [chars] is the input or output signal value, and [dec] is the power supply number.","Copy the message exactly as it appears on the console or in the system log. Research and attempt to resolve the error by using the Output Interpreter. Use the Bug Toolkit to look for similar reported problems. If you still need assistance, open a case with the TAC, or provide your Cisco technical support representative with your information. For more information about these online tools and about contacting Cisco, see the "Error Message Traceback Reports" section on page 1-5."

cisco_ios/lookups/cisco_ios_messages.csv

0 Karma
1 Solution

Contributor

Hi @skjennings ,

Have you tried redeploying it ?

View solution in original post

0 Karma

Contributor

Hi @skjennings ,

Have you tried redeploying it ?

View solution in original post

0 Karma

Explorer

The whole lookup I assume? Cause what we are seeing is the lookup is not even loading to that message.

0 Karma

Contributor

@skjennings ,

no not lookup .. the addon

But before that what you can do is, you can refer this link and get the required files. They have fixed the csvs.

https://github.com/inspired/cisco_ios

let me know if it woks.

0 Karma

Contributor

Hi @skjennings ,

Did it work?

0 Karma

Explorer

We upgraded to the latest version of the app & TA and the issue went away. I will try and load those when I get a chance. Thank you

0 Karma
State of Splunk Careers

Access the Splunk Careers Report to see real data that shows how Splunk mastery increases your value and job satisfaction.

Find out what your skills are worth!