All Apps and Add-ons

Why is the Status Indicator - Custom Visualization app not loading?

obenavides
New Member

My Splunk instance doesn't have internet access, so I downloaded the visualization and installed it on my search head under "managed apps". I rebooted and now when I attempt to use the Status Indicator - Custom Visualization it gives me a warning/error.

"Failed to load source for Status Indicator visualization".

Is there anything else needs to get loaded/setup for this custom visualization to work?

0 Karma

jaracan
Communicator

Hi Splunk,

I am also experiencing the same issue. From time to time, this error "Failed to load source for Status Indicator visualization" appears. Does it happens due to performance issue? I am using latest Splunk 6.5.2.

0 Karma

bjmclean
Explorer

I am experiencing the same issue, primarily on Google Chrome (Version 59.0.3071.115 (Official Build) (64-bit)) and Internet Explorer (Version 11.0.960018638 CO). Have there been any solutions to this?

Mine only occurs intermittently. Could this be due to potential proxy issues, or issues with access between the Search Head and the Internet (for example, for pulling the Font Awesome icons).

My Search Heads are all running on Windows servers.

0 Karma

magnew_splunk
Splunk Employee
Splunk Employee

Hi @jaracan, Did you ever resolve this? If not, can you post a little about your environment? We can start with OS and browser. We're looking into it.

Thanks.

0 Karma

jaracan
Communicator

We used Google Chrome as browser. The Search Head uses Red Hat Enterprise Linux Server release 7.3 (Maipo)

0 Karma

jaracan
Communicator

Hi @magnew,

The status indicator works before when we still have little data, but when it started to capture a lot of data, this error "Failed to load source" happens quite a lot. Seems like it is related to the number of data or searches running concurrently.

0 Karma

luna23
Explorer

Hi i have the same problem.
i just changed for the 1.0.0 version but still does not working.
My Splunk version is 6.5.1

0 Karma

magnew_splunk
Splunk Employee
Splunk Employee

I just came across this post--did anyone who posted ever resolve the issue? If not, can you post the OS and browsers involved? I see there is one mention of CentOS. We will look into it.

0 Karma

luna23
Explorer

I was working in windows 10 and google chrome, but i tried it in mozilla and did not work either

0 Karma

Javip
Path Finder

Hi all,

We have the same problem. We are runnning Splunk 6.5.0 in a CentOS server.

This custom viz usually runs ok, but sometimes we can see this error message, but the rest of elements, panels, and so run ok.
What's the problem? What kind of source is failed to load only sometimes?

alt text

Thanks in advance!

0 Karma

TStrauch
Communicator

What Version of Splunk are you running?

0 Karma

obenavides
New Member

Splunk Version
6.4.0
Splunk Build
f2c836328108

0 Karma
Get Updates on the Splunk Community!

Optimize Cloud Monitoring

  TECH TALKS Optimize Cloud Monitoring Tuesday, August 13, 2024  |  11:00AM–12:00PM PST   Register to ...

What's New in Splunk Cloud Platform 9.2.2403?

Hi Splunky people! We are excited to share the newest updates in Splunk Cloud Platform 9.2.2403! Analysts can ...

Stay Connected: Your Guide to July and August Tech Talks, Office Hours, and Webinars!

Dive into our sizzling summer lineup for July and August Community Office Hours and Tech Talks. Scroll down to ...