All Apps and Add-ons

Why is Splunk Cloud Gateway 1.4 not available on mobile?

New Member

Hey All,

I have just upgraded the Splunk Mobile App to version 1.4 but it requires Splunk Cloud Gateway 1.4 to be installed. When I tried to install it from splunkbase, I found that the latest version there is 1.3.1 not 1.4

Could you please upload the 1.4 version as my Mobile App doesn't work anymore?

Cheers,
adam

0 Karma

Splunk Employee
Splunk Employee

@adamalisyd minor delay in the 1.4.0 release but you should see that soon. Sorry for the inconvenience.

0 Karma

Splunk Employee
Splunk Employee

1.4.0 is now available please see SplunkBase https://splunkbase.splunk.com/app/4250/

0 Karma