All Apps and Add-ons

Unable to initialize modular input "server" defined inside the app "splunk_app_db_connect": Introspecting scheme=server: script running failed (killed by signal 9: Killed).

RK_sp1unk
New Member

java path is /usr/java/jre1.8.0_181-amd64

splunk version is 7.1.2

DB connect version is 3.1.4

tried changing the ports from 9998 to 1025 no go

tried changing the java path no go

Tags (1)
0 Karma

RK_sp1unk
New Member

also it gives me an error:Cannot communicate with task server, please check your settings.

also error:DBX Server is not available, please make sure it is started and listening on 1025 port or consult documentation for details.

0 Karma

RK_sp1unk
New Member

i have already raised splunk case: but no help

0 Karma

princemanto2580
Path Finder

Even I also open a case for this, but no resolution on this issue.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...