All Apps and Add-ons

TA-QualysCloudPlatform: Not hashing password in passwords.conf

tvergov
Explorer

Guys,

I just found out the password configured in passwords.conf file has not been hashed. Any resolution to that.
I'm using old version - 1.3.4 and I can see the latest version as from now is 1.6.2 but can someone confirm this has been resolved before considering an update.

Thanks!

0 Karma
1 Solution

tvergov
Explorer

removing and reinstalling add-on fixed the problem. I can verify that was not permission issue over the files but whatever. If you find any other solution to the problem when facing it please post it here.
best,
T

View solution in original post

0 Karma

tvergov
Explorer

removing and reinstalling add-on fixed the problem. I can verify that was not permission issue over the files but whatever. If you find any other solution to the problem when facing it please post it here.
best,
T

0 Karma

tvergov
Explorer

FYI
I can confirm this as a persisting problem with latest version as well. Add-on is installed on indexer and doesn't provide the needed security by keep the pass as clear text 😞 not fun

0 Karma
Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

 (view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...