All Apps and Add-ons

Splunk suddenly facing problem ingesting Snow data through Splunk addon from ServiceNow

RAVIKR
New Member

Here is the error I am getting . Splunk was ingesting Snow data suddenly throws error below:

we did check by increasing the limit and accessing the URL. All seems OK

pid=23768 tid=Thread-1 file=snow_data_loader.py:_do_collect:127 | Failed to connect "URL"/contract_sla.do?JSONv2&sysparm_query=sys_updated_on>=2018-03-06+11:31:16^ORDERBYsys_updated_on&sysparm_record_count=10000, reason=Unauthorized

Tags (1)
0 Karma

xpac
SplunkTrust
SplunkTrust

Hey, the solution is in the error message: reason=Unauthorized
It might mean your password expired, your account was locked or deleted, anything like this. Your ServiceNow admins can most likely tell you more about this.

Hope that helps - if it does I'd be happy if you would upvote/accept this answer, so others could profit from it. 🙂

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Cisco Data Fabric from Architecture to Investigation, Better SOC Visibility, and More ...

Splunk Lantern is Splunk’s customer success center that provides practical guidance from Splunk experts on key ...

The Trust Gap: Why a Data Foundation is Fundamental to an Agentic Enterprise

The Trust Gap: Why a data foundation is fundamental to an  Agentic Enterprise.   Agentic AI is transforming ...

Data Management Digest – September 2026

    Welcome to the September 2026 edition of Data Management Digest! September brought a fresh wave of ...