All Apps and Add-ons

Splunk DB Connect: No matching visualization found.

nathanluke86
Communicator

Could someone advise on this issue,

When I run a query in SQL Explorer I get the following:

alt text

If I open this in search it works fine and populates the table.

What am I doing wrong?

nathanluke86
Communicator

Found out through another post that this is a result of the app conflicting with other visualization apps.

Removed a handful of viz apps and it solved the issue.

Now just have to add apps individually to work out which app is causing the conflict.

0 Karma
Get Updates on the Splunk Community!

.conf24 | Registration Open!

Hello, hello! I come bearing good news: Registration for .conf24 is now open!   conf is Splunk’s rad annual ...

ICYMI - Check out the latest releases of Splunk Edge Processor

Splunk is pleased to announce the latest enhancements to Splunk Edge Processor.  HEC Receiver authorization ...

Introducing the 2024 SplunkTrust!

Hello, Splunk Community! We are beyond thrilled to announce our newest group of SplunkTrust members!  The ...