All Apps and Add-ons

Splunk App for Infrastructure

bogdan_nicolesc
Communicator

Hi guys,

I get this error message on Splunk App for Infrastructure:

Received event for unconfigured/disabled/deleted index=em_metrics with source="source::Perfmon:CPU" host="host::DSK0098" sourcetype="sourcetype::Perfmon:CPU". So far received events from 1 missing index(es).

Can anyone tell me why i get this and how can i correct it?

Thank you.

0 Karma
1 Solution

lakshman239
Influencer

The add-on/app installed and configured is sending logs/data to an index called "em_metrics", but that's not defined. Please create "index=em_metrics" if you haven't done so and the message will go away. [ if you are creating indexes via indexes.conf], you will need to restart the indexer.

View solution in original post

0 Karma

lakshman239
Influencer

The add-on/app installed and configured is sending logs/data to an index called "em_metrics", but that's not defined. Please create "index=em_metrics" if you haven't done so and the message will go away. [ if you are creating indexes via indexes.conf], you will need to restart the indexer.

0 Karma

bogdan_nicolesc
Communicator

Hi lakshman239,

This is the short answer.

The longer answer is the fact that i have overlooked the fact that i needed to install Splunk Add-on for Infrastructure.

Bogdan.

Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

 (view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...