All Apps and Add-ons

Splunk Add-on for New Relic - error during install for Splunk cloud instance

New Member

I'm a trial user for SplunkBase and trying to get it integrated with our NewRelic instance. I've successfully installed the dashboard plugin for New Relic, but upon trying to install the Splunk Add-on for New Relic to actually configure the integration between both platforms, I receive the following error:
alt text

0 Karma

Explorer

The error is says v 1.6.1 - You will want to utilize the new version 2.0

0 Karma