All Apps and Add-ons

Problem in integrating using Gradle plugin for Android

New Member

I am trying to integrate Splunk Mint in my application using Gradle Plugin for Android but it's giving me following error. Please check and provide me help.

Could not find com.splunk:mint-gradle-android-plugin:5.2.2. Searched in the following locations:
    file:/Users/manish.garg1/Documents/SampleMint/app/mint-plugin-repo-5.2.2/com/splunk/mint-gradle-android-plugin/5.2.2/mint-gradle-android-plugin-5.2.2.pom
    file:/Users/manish.garg1/Documents/SampleMint/app/mint-plugin-repo-5.2.2/com/splunk/mint-gradle-android-plugin/5.2.2/mint-gradle-android-plugin-5.2.2.jar
    https://repo.maven.apache.org/maven2/com/splunk/mint-gradle-android-plugin/5.2.2/mint-gradle-android...
    https://repo.maven.apache.org/maven2/com/splunk/mint-gradle-android-plugin/5.2.2/mint-gradle-android... Required by:
    project :app
0 Karma