All Apps and Add-ons

No results found on all dashboards except for Overview.

robsuh
Explorer

Hello,

We have the latest version of the Palo Alto app on Splunk 6.0.2.

The events are being sent correctly into Splunk. I can search for the various fields with the macros (pan_threat, pan_traffic,pan_url, etc) and get data.

The Overview dashboard looks to be working, but the "Top Applications" panel is showing an error of "In handler 'savedsearch': Error while dispatching search". This is the same problem as someone else posted about.

All of the other dashboards (Traffic, Threat, Content, WildFire, Console) return "No results found." for every panel.

Any pointers?

Thanks, Rob

0 Karma
1 Solution

robsuh
Explorer

I found the issue.

I wasn't waiting long enough for the data to populate. It still doesn't show any data with the default 60 minute time interval. If I set it to the last day or so, it will start showing data in the dashboard panels.

Looks like you have to wait a few hours before the dashboards will start working.

View solution in original post

0 Karma

robsuh
Explorer

I found the issue.

I wasn't waiting long enough for the data to populate. It still doesn't show any data with the default 60 minute time interval. If I set it to the last day or so, it will start showing data in the dashboard panels.

Looks like you have to wait a few hours before the dashboards will start working.

View solution in original post

0 Karma

btorresgil
Builder

The dashboards should populate after 5 mins. Strange that it took longer, but glad it's working now.

0 Karma
Take the 2021 Splunk Career Survey

Help us learn about how Splunk has
impacted your career by taking the 2021 Splunk Career Survey.

Earn $50 in Amazon cash!