All Apps and Add-ons

MLTK 5.2.0 "Smart Outlier Detection" get stuck


Hi All!

I'm trying the  new "Smart Outlier Detection" experiment  in MLTK 5.2.0 but after selecting the data to use,  the "Learning" phase get stuck when I click on the "Detect Outliers" button the Web interface get stuck. The same search, ran from the search dashbaord, completes in a relative fast time (few minutes).

I've tried bot with Chrome and Firefox but I have the same result.

Thanks for support,


Labels (3)
Get Updates on the Splunk Community!

Devesh Logendran, Splunk, and the Singapore Cyber Conquest

At this year’s Splunk University, I had the privilege of chatting with Devesh Logendran, one of the winners in ...

There's No Place Like Chrome and the Splunk Platform

WATCH NOW!Malware. Risky Extensions. Data Exfiltration. End-users are increasingly reliant on browsers to ...

Customer Experience | Join the Customer Advisory Board!

Are you ready to take your Splunk journey to the next level? 🚀 We invite you to join our elite squad ...