All Apps and Add-ons

Is this compatible with FMC 6.3?

wfjarrett538
Explorer

The download page says "Cisco eStreamer eNcore Add-on for Splunk is an eStreamer client with a Splunk plugin that provides comprehensive event forwarding from all 6.x versions of Firepower Management Center to Splunk Enterprise and Splunk Enterprise Security.

The following event types are supported with complete schema coverage through the eStreamer API specification for FMC version 6.2."

Is the 6.x correct, or is there something about 6.3 that breaks it?

0 Karma

douglashurd
Builder

Version 6.3 and 6.4 should work exactly the same.

Doug

0 Karma
.conf21 CFS Extended through 5/20!

Don't miss your chance
to share your Splunk
wisdom in-person or
virtually at .conf21!

Call for Speakers has
been extended through
Thursday, 5/20!