All Apps and Add-ons

Installing the Splunk App for Windows Infra and getting a error about my TA version?

daniel333
Builder

All,

Just installed the latest Splunk for WIndows Infra and the latest Splunk_TA_Windows. When I go through the guided setup I get this

Update required: v5.0.0 installed. It does not match with v4.8.3 or 4.8.4

But in the installer? Or bug I need to worry about?

1 Solution

georgen_splunk
Splunk Employee
Splunk Employee

The Splunk App for Windows Infrastructure v1.4.4 is not compatible with The Splunk Add-on for Windows 5.0 at this time. Also noted in the Overview: https://splunkbase.splunk.com/app/1680/

View solution in original post

0 Karma

georgen_splunk
Splunk Employee
Splunk Employee

The Splunk App for Windows Infrastructure v1.4.4 is not compatible with The Splunk Add-on for Windows 5.0 at this time. Also noted in the Overview: https://splunkbase.splunk.com/app/1680/

0 Karma

daniel333
Builder

Is this just at the search head level or is this also at the UF level? That is which TA should I have deployed to my endpoints?

0 Karma

adonio
Ultra Champion

dont worry about it, however, try to use the older TA versions.
its a known issue, there are other answers here about it, also, i think its published in the app for infra docs somewhere

Get Updates on the Splunk Community!

New Splunk Observability innovations: Deeper visibility and smarter alerting to ...

You asked, we delivered. Splunk Observability Cloud has several new innovations giving you deeper visibility ...

Synthetic Monitoring: Not your Grandma’s Polyester! Tech Talk: DevOps Edition

Register today and join TekStream on Tuesday, February 28 at 11am PT/2pm ET for a demonstration of Splunk ...

Instrumenting Java Websocket Messaging

Instrumenting Java Websocket MessagingThis article is a code-based discussion of passing OpenTelemetry trace ...